Cree un sistema de calificación de cinco estrellas en Microsoft Excel

Después de usar a menudo algunos productos o comprar en línea, juzgaremos los productos o el servicio de compras, generalmente aplicaremos la calificación de cinco estrellas. ¡Podemos dar el número de estrellas según nuestra experiencia! De hecho, también puede hacer un efecto de calificación de cinco estrellas en Excel. Empecemos.

Paso 1: primero, debemos preparar una hoja de trabajo como la siguiente. Ahora ingresamos esta fórmula en la celda C2 y llenamos otras celdas.

=SI(C$1<=$B3,1,SI(ROUNDUP($B3,0)=C$1,MOD($B3,1),0))

Cree un sistema de calificación de cinco estrellas en Microsoft Excel

Paso 2: seleccione las celdas que deben llenarse primero con calificaciones de estrellas y haga clic en Inicio en la barra de herramientas y elija Formato condicional. Elija la nueva regla de formato para abrir la ventana.

Cree un sistema de calificación de cinco estrellas en Microsoft Excel

Solicitar Conjuntos de iconos a Estilo de formato, y elija el último estilo: Tres estrellas.

Cree un sistema de calificación de cinco estrellas en Microsoft Excel
Cree un sistema de calificación de cinco estrellas en Microsoft Excel

Marque la casilla antes de Mostrar solo icono y ajuste el valor y el tipo como en esta imagen a continuación. Luego haga clic en Aceptar.

Cree un sistema de calificación de cinco estrellas en Microsoft Excel
Cree un sistema de calificación de cinco estrellas en Microsoft Excel

Paso 3:

Oculte la primera fila auxiliar para una mejor apariencia. Y ajusta la mesa.

Cree un sistema de calificación de cinco estrellas en Microsoft Excel

Ahora, tienes el perfecto efecto de calificación inicial!

Cree un sistema de calificación de cinco estrellas en Microsoft Excel

Declaración de derechos de autor: con respecto a todas las publicaciones de este sitio web, cualquier copia o uso deberá obtener el permiso o autorización por escrito de PeriódicoPorQuéDigital.

¿Que te ha parecido? post

Te puede interesar!

Subir